Pentium III 600 Slot I Baby AT - Auffrischung

Bilder von Geräten, Projekten und Sammlerstücken der Forenmitglieder
Benutzeravatar
SigurdWarp
Windows 3.11-Benutzer
Beiträge: 3
Registriert: Di 7. Mai 2019, 16:25

Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon SigurdWarp » Fr 10. Mai 2019, 08:33

Hi,

hier ein paar Bilder meines Versuchskaninchens. Ursprünglich als 486er DX2/80 bei Vobis 1995 gekauft hatte ich den bis zum Jahr 2000 zum Intel Pentium III 600, 512MB Ram usw. hochgezogen. Die letzten 10 Jahre stand er nur ausgeschlachtet auf dem Dachboden. Viel zu schade! Ich will ja den 1995er im Originalzustand wieder herstellen, was mit dem Gehäuse hier leider nicht möglich ist, da ich damals selbst einen zweiten 5 1/4 Zoll Schacht in die Front geschnitzt hatte. Ich bin und werde nie Meister des Lackierens sein, trotzdem bin ich mit dem Ergebnis mehr als zufrieden, zumal auch technisch alles einwandfrei wieder läuft! Windows 98 und OS/2 Warp 4 werden darauf noch neu installiert. Die Wärmeleitpaste war zum Beispiel völlig weg, teilweise fehlten Laufwerke und Kabel usw usw.

Im Wesentlichen habe ich versucht alt/neu Bilder nebeneinander zu stellen. Wenn auch mein zweiter PC fertig ist, werde ich zu beiden ein Video auf Youtube einstellen.

Fertig.jpg
Fertig.jpg (99.59 KiB) 791 mal betrachtet


Rückseitealt.jpg
Rückseitealt.jpg (168.44 KiB) 791 mal betrachtet
Rückseiteneu.jpg
Rückseiteneu.jpg (140.27 KiB) 791 mal betrachtet


Frontalt.jpg
Frontalt.jpg (88.79 KiB) 791 mal betrachtet
Frontneu.jpg
Frontneu.jpg (101.72 KiB) 791 mal betrachtet


Lackieren1.jpg
Lackieren1.jpg (161.2 KiB) 791 mal betrachtet


Back1.jpg
Back1.jpg (125.48 KiB) 791 mal betrachtet
Backneu.jpg
Backneu.jpg (122.52 KiB) 791 mal betrachtet


Prozessor1.jpg
Prozessor1.jpg (134.93 KiB) 791 mal betrachtet
Prozessor2.jpg
Prozessor2.jpg (196.27 KiB) 791 mal betrachtet


Board1.jpg
Board1.jpg (289.19 KiB) 791 mal betrachtet


Netzteilalt.jpg
Netzteilalt.jpg (165.19 KiB) 791 mal betrachtet
Netzteilneu.jpg
Netzteilneu.jpg (136.3 KiB) 791 mal betrachtet
Retro Projekte:VOBIS 486DX2/80VLB PC-Originalzustand-Originalsoftware(in Arbeit),Ehemaliger VOBIS PC (wie oben) aufgerüstet Pentium III 600 Slot1 Katmai,Gigabyte GA-6BA, 512MB Ram,Diskette,IDE ZIP100-OS/2Warp4-Windows98 Dualboot(Fertig seit 7.5.2019)
Benutzeravatar
SigurdWarp
Windows 3.11-Benutzer
Beiträge: 3
Registriert: Di 7. Mai 2019, 16:25

Re: Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon SigurdWarp » Fr 10. Mai 2019, 08:55

Falls es Zweifel darüber geben sollte, dass das Gerät nicht laufen sollte, hier Bilder vom Start und von den BIOS Einstellungen (Auswahl):

STart.jpg
STart.jpg (110.81 KiB) 782 mal betrachtet


Bios1.jpg
Bios1.jpg (120.62 KiB) 782 mal betrachtet


Bios2.jpg
Bios2.jpg (147.55 KiB) 782 mal betrachtet


Bios3.jpg
Bios3.jpg (165.61 KiB) 782 mal betrachtet


Bios4.jpg
Bios4.jpg (173.73 KiB) 782 mal betrachtet
Retro Projekte:VOBIS 486DX2/80VLB PC-Originalzustand-Originalsoftware(in Arbeit),Ehemaliger VOBIS PC (wie oben) aufgerüstet Pentium III 600 Slot1 Katmai,Gigabyte GA-6BA, 512MB Ram,Diskette,IDE ZIP100-OS/2Warp4-Windows98 Dualboot(Fertig seit 7.5.2019)
Benutzeravatar
b20a9
Kommandozeilenfetischist
Beiträge: 154
Registriert: Mi 16. Apr 2014, 23:54

Re: Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon b20a9 » Fr 10. Mai 2019, 23:05

Klasse, man sieht, dass du dir viel Mühe gegeben hast das gute Stück aufzufrischen, und das Resultat ist beeindruckend! Lackieren ost nicht so meine Stärke, da fehlt mir die Übung. Fand es immer sehr schwierig, das es gleichmäßig wird und sich keine Laufnasen bilden. Das Mainboard ist ja auch klasse, Slot1 Boards im AT-Format und Intel Chipsatz sind extrem selten geworden!
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
S+M
DOS-Guru
Beiträge: 825
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon S+M » Sa 11. Mai 2019, 23:19

Gute Arbeit :like:

Ehrlich gesagt ist mir auf dem ersten Bild gar nicht aufgefallen, dass du an der Frontblende rumgepfuscht hast :lol:
Benutzeravatar
pipi
HELP.COM-Benutzer
Beiträge: 38
Registriert: Mo 2. Jul 2018, 18:40

Re: Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon pipi » Mo 13. Mai 2019, 08:53

Cool, so Steckkarten Intels hab ich auch noch rumfliegen :D

mfg Patrick
René1995
HELP.COM-Benutzer
Beiträge: 26
Registriert: Sa 27. Jul 2019, 13:18

Re: Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon René1995 » Mo 12. Aug 2019, 15:18

Sehr schönes Resultat :-)
Die Idee mit dem Lackieren muss ich mir merken, sieht nicht so "schäbig" aus wie das angelaufene Metall. Wenn ich mal fragen darf, hast Du dafür gewöhnliche Sprühfarbe genommen oder braucht man da was besonderes?
Meine Dauerbaustellen: IBM PS/2 Model 57, IBM Valuepoint, Highscreen Kompaktserie II 286er und 386SX, SNI Scenic Pro C5, Compaq ProLinea 4/50, Acer AcerPower 486/33, Tokheim Omega Blade II und und und 8-)
mawel
Windows 3.11-Benutzer
Beiträge: 8
Registriert: Mo 27. Mär 2017, 08:18

Re: Pentium III 600 Slot I Baby AT - Auffrischung

Beitragvon mawel » Mi 14. Aug 2019, 08:32

Würde mich auch interessieren mit was Du lackiert hast.
Es gibt ja den normalen Lack (da wäre vlt. der Farbton/RAL Nr. interessant)
oder auch Zinkspray (dürfte den besseren Korrosionsschutz bieten)
Sehr schöne Arbeit -Kompliment.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste