Was habt ihr Heute so gebastelt ? "Thread"

Benutzeravatar
b20a9
Kommandozeilenfetischist
Beiträge: 164
Registriert: Mi 16. Apr 2014, 23:54

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon b20a9 » So 28. Jul 2019, 11:10

Bei mir steht mal wieder ein recap an, da das System unter last gerne rebootete. Ein Cap hatte schon leicht sichtbare Korrosion ind zwei andere waren leicht gewölbt, sehr heiß wurden sie außerdem. Hab kurzerhand alle 7 neben der CPU ausgelötet und warte jetzt nurnoch auf die Lieferung der neuen Ersatzkondensatoren. Wenns fertig ist, wird das mein Audiorecorder. Ist ein AMD Athlon XP Barton 2800+ drauf, auf nForce Chipsatz mit 1GB Ram und Windows XP mit einer feinen Terratec EWX Soundkarte.
Dateianhänge
20190728_095059_resize_40.jpg
20190728_095059_resize_40.jpg (201.26 KiB) 1165 mal betrachtet
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
Benutzeravatar
b20a9
Kommandozeilenfetischist
Beiträge: 164
Registriert: Mi 16. Apr 2014, 23:54

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon b20a9 » Do 1. Aug 2019, 22:57

Also der Austausch der Kondensatoren schlug fehl - die Lötpunkte habe ich nicht geschafft wieder vernünftig zu schließen, die Zinnansätze sind extrem klein und anscheinend verbindet das neue Zinn nicht richtig - sehr schade da mir das Board sehr gut gefällt. Aber dafür habe ich ein anderes Projekt erfolgreich abgeschlossen: Den Bau einer Testbench. Die käuflichen waren mir viel zu teuer mit um die 100€, drum hab ich mir was selbst aus Holz gebaut was meinen Ansprüchen genügt. Das Mainboard sitzt nicht direkt auf, sondern ist auf diesen Abstandshaltermuttern geschraubt, die wiederum im Holz verschraubt sind. Das Netzteil ist mittels Winkeln ebenfalls rechts drangeschraubt. Endlich Ordnung und kein loses Aufliegen auf irgendwelchen Kunststoffunterlagen! Mit dem Teil werde ich zukünftig meine Soundkarten testen. Es ist momentan ein Pentium 233mmx drauf, untertaktet auf 133mhz. Das Board ist das SS7 von Thomas, welches schon so ziemlich Alles mitgemacht und überlebt hat. Also hat es doch bewährt und den Platz im Testsystem mehr als verdient wie ich finde:-) Vielleicht schraub ich noch einen IDE zu CF Adapter ran für den einfachen Datenaustausch, aber dafür müsste ich noch irgendwo 5V abgreifen da ich keinen freien Stecker mehr hab. Wir werdwn sehen, was ich noch draus mache. Als nächstes steht immernoch ein Aufnahmerechnerprojekt an - ich berichte.
Dateianhänge
20190801_123633_resize_44.jpg
20190801_123633_resize_44.jpg (122.9 KiB) 1140 mal betrachtet
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
S+M
DOS-Guru
Beiträge: 827
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon S+M » Fr 2. Aug 2019, 20:00

b20a9 hat geschrieben:Also der Austausch der Kondensatoren schlug fehl - die Lötpunkte habe ich nicht geschafft wieder vernünftig zu schließen, die Zinnansätze sind extrem klein und anscheinend verbindet das neue Zinn nicht richtig

Haben sich die Pads beim Auslöten gelöst, sodass nur noch der Durchkontaktierungsring vorhanden ist? Ansonsten kann ich die Aussage nicht ganz nachvollziehen. Spätestens mit Flussmittel sollte das eigentlich nie ein Problem sein.
Lotosdrache
Kommandozeilenfetischist
Beiträge: 197
Registriert: Sa 9. Jan 2016, 23:25

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Lotosdrache » Sa 3. Aug 2019, 15:40

b20a9 hat geschrieben:Also der Austausch der Kondensatoren schlug fehl - die Lötpunkte habe ich nicht geschafft wieder vernünftig zu schließen, die Zinnansätze sind extrem klein und anscheinend verbindet das neue Zinn nicht richtig...

Wie dick ist denn Dein Lötdraht?
Hatte neulich ein ähnliches Problem, als ich Lötdraht mit 1,0 mm Durchmesser verwendet habe. Ein Teil des Lötzinns schmolz oben auf der Lötspitze und hat den Rest, der unten sein/bleiben sollte mit hochgezogen. Lötdraht mit 0,6 mm Durchmesser hat dann wesentlich besser funktioniert und die Sache war recht schnell erledigt.
Ich werde mich von keinem einzzzigen Prozzzessor trennen.
Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :twisted:

Meine Begehren
Benutzeravatar
b20a9
Kommandozeilenfetischist
Beiträge: 164
Registriert: Mi 16. Apr 2014, 23:54

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon b20a9 » So 4. Aug 2019, 22:18

Danke für eure Tipps, ich werde die demnächst nochmal entlöten, Flussmittel drauf und mit nem dünnen bleihaltigen Zinn mein Glück versuchen! Ich berichte dann...
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
Lotosdrache
Kommandozeilenfetischist
Beiträge: 197
Registriert: Sa 9. Jan 2016, 23:25

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Lotosdrache » Di 6. Aug 2019, 13:33

Wie heiß machst Du Deinen Lötkolben?

Habe heute selbst erst mit 320 °C gelötet -> wollte nicht, 350 °C ging immer noch nicht so recht, mit 380 °C war's dann recht einfach.
Ich werde mich von keinem einzzzigen Prozzzessor trennen.
Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :twisted:

Meine Begehren
Benutzeravatar
Thomas
617K-Frei-Haber
Beiträge: 300
Registriert: Mi 22. Jun 2016, 12:29
Wohnort: Nähe von Limburg / Lahn
Kontaktdaten:

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Thomas » Di 6. Aug 2019, 15:53

Lotosdrache hat geschrieben:Wie heiß machst Du Deinen Lötkolben?

Habe heute selbst erst mit 320 °C gelötet -> wollte nicht, 350 °C ging immer noch nicht so recht, mit 380 °C war's dann recht einfach.

Ich gebe immer die vollen 450°C drauf und fahre sehr gut damit. Immer nur kurz punkten dass das Zinn gerade eben läuft. Und Flussmittel vorher drauf. Geht super
Ein bisschen DOS kann oft mehr als ein Haufen Fenster.

Gigabyte GA-586HX, P54C 100@75MHz, 24MB RAM, AVGA3-22-1M ISA, RTL8029AS PCI, Goldstar Prime 2 ISA, MA5ASOUND, Dreambl. X2 DB, HD 4x2GB, 48x CD, 3,5" Floppy, 2xRS232, 1xPar., PS/2 Maus
Benutzeravatar
Thomas
617K-Frei-Haber
Beiträge: 300
Registriert: Mi 22. Jun 2016, 12:29
Wohnort: Nähe von Limburg / Lahn
Kontaktdaten:

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Thomas » Di 6. Aug 2019, 15:57

b20a9 hat geschrieben:Aber dafür habe ich ein anderes Projekt erfolgreich abgeschlossen: Den Bau einer Testbench. Die käuflichen waren mir viel zu teuer mit um die 100€, drum hab ich mir was selbst aus Holz gebaut was meinen Ansprüchen genügt. Das Mainboard sitzt nicht direkt auf, sondern ist auf diesen Abstandshaltermuttern geschraubt, die wiederum im Holz verschraubt sind. Das Netzteil ist mittels Winkeln ebenfalls rechts drangeschraubt. Endlich Ordnung und kein loses Aufliegen auf irgendwelchen Kunststoffunterlagen! Mit dem Teil werde ich zukünftig meine Soundkarten testen. Es ist momentan ein Pentium 233mmx drauf, untertaktet auf 133mhz. Das Board ist das SS7 von Thomas, welches schon so ziemlich Alles mitgemacht und überlebt hat. Also hat es doch bewährt und den Platz im Testsystem mehr als verdient wie ich finde:-) Vielleicht schraub ich noch einen IDE zu CF Adapter ran für den einfachen Datenaustausch, aber dafür müsste ich noch irgendwo 5V abgreifen da ich keinen freien Stecker mehr hab. Wir werdwn sehen, was ich noch draus mache. Als nächstes steht immernoch ein Aufnahmerechnerprojekt an - ich berichte.


Ja geilo! :-) Bau mir bitte auch so ein Testdingsbenchobumms! :-P
Wirklich schöne Aufgabe für mein geliebtes MSI. Und die Robustheit dieses Brettes schreit ja förmlich nach Tests.
Ein bisschen DOS kann oft mehr als ein Haufen Fenster.

Gigabyte GA-586HX, P54C 100@75MHz, 24MB RAM, AVGA3-22-1M ISA, RTL8029AS PCI, Goldstar Prime 2 ISA, MA5ASOUND, Dreambl. X2 DB, HD 4x2GB, 48x CD, 3,5" Floppy, 2xRS232, 1xPar., PS/2 Maus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste