Die Suche ergab 151 Treffer

von Lotosdrache
Mo 19. Jun 2017, 17:32
Forum: Hardware
Thema: [erledigt] GA-7IXE Parallelport deaktivieren und SBA testen?
Antworten: 4
Zugriffe: 1124

[erledigt] GA-7IXE Parallelport deaktivieren und SBA testen?

Ich schaffe es einfach nicht, beim GA-7IXE den Parallelport komplett abzuschalten. - Obwohl im BIOS unter Integrated Peripherals alles, was mit parallelen und seriellen Schnittstellen zu tun hat, deaktiviert ist, erkennt Win98SE immer noch einen ECP-Parallelport und blockiert dadurch IRQ7 und DMA1. ...
von Lotosdrache
Do 15. Jun 2017, 11:49
Forum: Off-Topic
Thema: Was mich nervt/ärgert/ankotzt/sonstiges
Antworten: 305
Zugriffe: 53495

Re: Was mich nervt/ärgert/ankotzt/sonstiges

Und die Geforce 6800er sind auch die letzten mit Treiber für Win98SE/ME. Habe vor 8 Jahren noch eine Aopen 6800 Ultra mit OVP und Treiber-CD geschossen :peanutbutterjellytime:. Mein Gott, wie schnell die Zeit verfliegt ;-) Die hatte so einen blöden Arctic Accelero X1-Lüfter drauf, der die Abwärme di...
von Lotosdrache
Fr 9. Jun 2017, 12:20
Forum: Allgemeines
Thema: Habe heute folgende Retro Hard/Software bekommen ...
Antworten: 3389
Zugriffe: 497712

Re: Habe heute folgende Retro Hard/Software bekommen ...

Gestern eingetroffen:
Creative Technology AWE64 Gold CT4540 :-)
von Lotosdrache
Di 6. Jun 2017, 21:32
Forum: Allgemeines
Thema: Habe heute folgende Retro Hard/Software bekommen ...
Antworten: 3389
Zugriffe: 497712

Re: Habe heute folgende Retro Hard/Software bekommen ...

War heute Nachmittag mal 1,5 Stunden in einer Messiegarage :-D :sick: Mein Kehle ist immer noch ganz trocken... Neben 9 DOS-Spielen in EURO-Boxen - Ultima VIII: Pagan - Big Sea: The better one will win - Civilisation - Die Legende Atlantis I + II - Olympic Games (Atlanta 1998 ) - Star Trek: Judgemen...
von Lotosdrache
So 14. Mai 2017, 17:50
Forum: Hardware
Thema: TTSolo1-SL Wavetable-Anschluss nutzbar?
Antworten: 14
Zugriffe: 2495

Re: TTSolo1-SL Wavetable-Anschluss nutzbar?

geht ja nicht um zu wenig, sondern um zuviel cpu-power. Auf dem P3B-F liefen die Spiele kurz mit dem PII-400 und dann mit einem PIII-1100. Also zuviel CPU-Power scheint da nicht das Problem gewesen zu sein :-). Kurz, wie kann ich dem Treiber sagen, daß der DDMA benutzen soll und nicht den SB-Link? ...
von Lotosdrache
So 14. Mai 2017, 15:59
Forum: Hardware
Thema: TTSolo1-SL Wavetable-Anschluss nutzbar?
Antworten: 14
Zugriffe: 2495

Re: TTSolo1-SL Wavetable-Anschluss nutzbar?

Denke schon, dass man den SB-Link-Anschluss genauso nachrüsten kann. Das P3B-F hat keinen SB-Link, oder? Ich vermute mal, dass Du dem Treiber auf dem GA-6BXC explizit sagen musst, nicht SB-Link, sondern DDMA zu benutzen. Sonst erkennt der DOS-Treiber wahrscheinlich SB-Link auf dem Mainboard und ben...
von Lotosdrache
So 14. Mai 2017, 11:32
Forum: Hardware
Thema: TTSolo1-SL Wavetable-Anschluss nutzbar?
Antworten: 14
Zugriffe: 2495

Re: TTSolo1-SL Wavetable-Anschluss nutzbar?

Ich hab die TTSolo1 bisher nur mit Wavetableanschluß oder mit SB-Link gesehen. Meine TTSolo1-S z. B. hat nur den Wavetable-Header und gibt auf einem GA-6BXC (Rev. 1.7, SB-Link) im DOS-Fenster unter Win98 keine Sprache bei DSA2-Sternenschweif und bei Tomb Raider aus. Seit ich ein P3B-F (Rev. 1.04) un...
von Lotosdrache
So 26. Mär 2017, 23:53
Forum: Hardware
Thema: Palit ATI XT850 unter Win98SE klappt nicht
Antworten: 92
Zugriffe: 15189

Re: Palit ATI XT850 unter Win98SE klappt nicht

Mal so die letzten Strohhalme:
- Das Kabel für die Stromversorgung der Karte direkt vom Netzteil hast Du angeschlossen?
- Versuch es mal mit der Einstellung AGP 4x im BIOS.

EDIT:
Kannst Du mal Bilder von Vorder- und Rückseite Deiner Karte hochladen?
von Lotosdrache
So 26. Mär 2017, 17:33
Forum: Hardware
Thema: Palit ATI XT850 unter Win98SE klappt nicht
Antworten: 92
Zugriffe: 15189

Re: Palit ATI XT850 unter Win98SE klappt nicht

Also die "zweite" Grafikkarte ist ja nichts anderes als der zweite Monitoranschluß, oder? Wenn Du den Monitor daran anschließt und eine 3D-Anwendung oder irgendwas, was die Grafkkarte fordert, startest, hast Du dann ein fehlerfreies Bild? Und wie sieht das Bild am primären Monitorausgang a...
von Lotosdrache
Mo 20. Mär 2017, 22:37
Forum: Hardware
Thema: Palit ATI XT850 unter Win98SE klappt nicht
Antworten: 92
Zugriffe: 15189

Re: Palit ATI XT850 unter Win98SE klappt nicht

Ich habe nun mal aus Spaß Windows 2000 installiert und siehe da keine Probleme mehr alles wie weg gezaubert. Kann Mann schon mal Hardware defekte komplett ausschließen. Also muss es doch irgendwie auf Win98SE doch auch laufen. Da es unter 2000 läuft, scheint das Problem bei Win98SE zu liegen und ni...
von Lotosdrache
Mo 20. Mär 2017, 22:08
Forum: Windows 9x bis Me
Thema: Screamer 2 unter Windows 98 / ME
Antworten: 7
Zugriffe: 3904

Re: Screamer 2 unter Windows 98 / ME

Ab Win98SE können WDM-Treiber installiert werden, die WDM-Schicht von Windows bringt dabei immer einen rudimentären SoundBlaster-Emulator für das DOS-Fenster mit, der unabhängig von der verwendeten Soundkarte funktioniert. VXD-Treiber müssen sich dagegen selbst Sound für die DOS-Box mitbringen. Das...
von Lotosdrache
Mo 20. Mär 2017, 21:52
Forum: Hardware
Thema: Palit ATI XT850 unter Win98SE klappt nicht
Antworten: 92
Zugriffe: 15189

Re: Palit ATI XT850 unter Win98SE klappt nicht

So habe nun mit den Bordmitteln von Windows den RAM auf 512MB beschränkt, nun steht bei der zweiten X850, das der Treiber dort einwandfrei, das Problem liegt an der Hauptkarte. Ist das jetzt die Windowsinstallation ohne ACPI, die Du 5 Beiträge weiter oben erwähnt hast, oder eine normale Neuinstalla...
von Lotosdrache
So 19. Mär 2017, 23:30
Forum: Hardware
Thema: Palit ATI XT850 unter Win98SE klappt nicht
Antworten: 92
Zugriffe: 15189

Re: Palit ATI XT850 unter Win98SE klappt nicht

Da mir jedoch nahegelegt wurde die BS_ram9x könnte einen Virus beinhalten, verwende ich seitdem himemx.exe um den Speicher zu begrenzen. Aber da du ja eh mehr oder weniger am testen bist würd ich es auf einen versuch ankommen lassen und die BS_ram9x ausprobieren. Die Windows-eigenen Mittel reichen ...
von Lotosdrache
So 19. Mär 2017, 23:22
Forum: Software
Thema: SB AWE 32 CT 3900
Antworten: 6
Zugriffe: 1989

Re: SB AWE 32 CT 3900

Daß es das Kabel nicht sein kann, dem kann ich zustimmen. Aber Du vermutest ja selbst, daß es irgendwie so aussieht, als ob das Diagnose Tool die Karte "initialisieren"/"aktivieren" würde und danach gehts. Wenn die von Dir vermutete "Initialisierung/Aktivierung" nun dar...
von Lotosdrache
So 19. Mär 2017, 15:06
Forum: Software
Thema: SB AWE 32 CT 3900
Antworten: 6
Zugriffe: 1989

Re: SB AWE 32 CT 3900

Kabel am CD-ROM-Laufwerk angeschlossen? Lautstärkeregler im Creative-Mixer hochgedreht? Unter DOS heißt das Mixer-Programm SBVOL.EXE, SBVOL.COM oder so ähnlich und ist irgendwo im Installationspfad des Treibers gespeichert. Möglicherweise heißt es auch MIXERSET oder SB16SET. Vermutlich letzteres, we...